The patch has been deployed and we are continuing our testing. Trading will resume at 10:30 a.m. UTC.
Posted Dec 17, 2024 - 09:50 UTC
Update
We are applying a patch to our FIX gateway. We will provide an update in 15 minutes.
Posted Dec 17, 2024 - 09:27 UTC
Identified
We identified an issue with our FIX gateway and are working on the resolution. We will provide an update in 30 minutes.
Posted Dec 17, 2024 - 08:53 UTC
Update
We are currently investigating an issue affecting order entry. Trading is currently halted.
Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Dec 17, 2024 - 08:22 UTC
Investigating
We are currently investigating an issue affecting order entry via FIX.
Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Dec 17, 2024 - 07:38 UTC
This incident affected: Trading (Spot Trading, Perpetual Trading), REST API (Order Entry), and FIX API (Order Entry and Order Status Update).