Bullish Exchange
Degraded Performance - Market Data Services
Incident Report for Bullish
Resolved
The issue with Market Data services has been resolved.
Posted Jun 08, 2024 - 07:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results. As part of the fix, please note that you may experience a temporary disconnection from Market Data services via WebSocket.
Posted Jun 08, 2024 - 06:49 UTC
Investigating
We are currently investigating degraded performance in our Market Data services over Websocket API.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Jun 08, 2024 - 06:35 UTC
This incident affected: WebSocket API (Market Data).