Bullish Exchange
Degraded Performance - FIX Gateway connection
Incident Report for Bullish
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 05:54 UTC
Monitoring
We have verified that there are no issues with the FIX Gateway connection. If you encounter any issues, please reconnect your FIX Gateway connection.
Posted Apr 18, 2024 - 05:12 UTC
Investigating
We are currently investigating an issue affecting FIX Gateway connection.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Apr 18, 2024 - 04:51 UTC
This incident affected: FIX API (Order Entry and Order Status Update).