Bullish Exchange
Temporary system interruption
Incident Report for Bullish
Resolved
The issue has been resolved. All services are now available.
Posted Nov 09, 2023 - 17:50 UTC
Monitoring
This issue has been resolved. You will be able to cancel and terminate AMM Instructions at 5:20 pm UTC.

Trading will resume at 5:45 p.m. UTC.
Posted Nov 09, 2023 - 17:15 UTC
Investigating
Trading and AMM Instruction services are currently unavailable.

These services are unavailable while we investigate the underlying issue with updating client balances . While we work to resolve the issue, open orders will be subject to cancellation.
Posted Nov 09, 2023 - 16:31 UTC
This incident affected: Bullish website, AMM Instructions, Trading (Spot Trading), REST API (Order Entry), Deposits and Withdrawals (Fiat (USD), Aave (AAVE), Avalanche (AVAX), Bitcoin (BTC), Chainlink (LINK), Chiliz (CHZ), Curve DAO Token (CRV), Decentraland (MANA), Dogecoin (DOGE), EOS, Ethereum (ETH), Gala (GALA), Litecoin (LTC), Loopring (LRC), Polygon (MATIC), Ripple (XRP), SushiSwap (SUSHI), Tether (USDT), The Graph (GRT), The Sandbox (SAND), Tron (TRX), Uniswap (UNI), USD Coin (USDC)), and FIX API (Order Entry and Order Status Update).