Bullish Exchange

Degraded Performance - Delay in Processing EOS Deposits

Incident Report for Bullish

Resolved

This incident has been resolved.
Posted Jul 05, 2024 - 00:00 UTC

Investigating

We are currently investigating a system issue affecting EOS. Deposits are delayed for this asset.

Trading remains unaffected.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Jul 04, 2024 - 13:26 UTC
This incident affected: Deposits and Withdrawals (EOS).