Bullish Exchange

Temporary system interruption

Incident Report for Bullish

Resolved

The issue has been resolved. Withdrawal services and Trading are now available.

All services are now available.
Posted Sep 14, 2023 - 02:31 UTC

Monitoring

Deposit services are now available.

Withdrawal services and Trading will be available at 2:30 a.m. UTC.
Posted Sep 14, 2023 - 02:03 UTC

Identified

The issue has been identified and a fix is being implemented.

Market Data services via Websocket API are now available.

Deposit services will be available at 2:00 a.m. UTC.

Withdrawal services and Trading will be available at 2:30 a.m. UTC.
Posted Sep 14, 2023 - 01:46 UTC

Update

Trading, Deposit and WIthdrawal services, as well as Market Data services via Websocket API are currently unavailable.

These services are unavailable while we investigate the underlying issue. While we work to resolve the issue, open orders will be subject to cancellation.
Posted Sep 14, 2023 - 01:37 UTC

Investigating

Market Data services via Websocket API and Login via API are currently unavailable.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Sep 14, 2023 - 01:15 UTC
This incident affected: Trading (Spot Trading), WebSocket API (Market Data), and Deposits and Withdrawals (Fiat (USD), Aave (AAVE), Bitcoin (BTC), Chainlink (LINK), Chiliz (CHZ), Curve DAO Token (CRV), Decentraland (MANA), Dogecoin (DOGE), EOS, Ethereum (ETH), Litecoin (LTC), Loopring (LRC), Polygon (MATIC), Ripple (XRP), SushiSwap (SUSHI), Tether (USDT), Uniswap (UNI), USD Coin (USDC)).