Bullish Exchange

Degraded Performance - Market Data Services

Incident Report for Bullish

Resolved

This incident has been resolved.
Posted Feb 03, 2025 - 19:31 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 03, 2025 - 17:19 UTC

Update

We are continuing to investigate this issue.
Posted Feb 03, 2025 - 16:36 UTC

Investigating

We are currently investigating an issue with Market Data & Private Data services.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Feb 03, 2025 - 16:22 UTC
This incident affected: WebSocket API (Market Data, Private Data) and REST API (Market Data, Private Data).