Bullish scheduled system update notification - Deferred
Completed
System update has been cancelled. Thank you for your patience.
Posted Sep 11, 2024 - 01:20 UTC
Update
Due to current high market volatility, the system update that was scheduled for 2:00 a.m. UTC, Sept 4, 2024 will be postponed until further notice. We will provide a follow-up notice 24 hours in advance to confirm the new system update time.
Posted Sep 04, 2024 - 01:25 UTC
Update
System update will begin as scheduled in 60 minutes.
Posted Sep 04, 2024 - 01:03 UTC
Scheduled
Bullish will undergo a scheduled system update from 2:00 - 3:30 a.m. UTC Wednesday, Sept 4, 2024.
While we work to improve Bullish, all services will be unavailable.
During the system update, open orders will be cancelled. We suggest that you cancel your open orders prior to the system update.
Posted Sep 03, 2024 - 02:00 UTC
This scheduled maintenance affected: Bullish website, AMM Instructions, Bullish email service, Trading (Spot Trading, Perpetual Trading), REST API (Order Entry, Market Data, Private Data, Custody services), WebSocket API (Market Data, Private Data), FIX API (Order Entry and Order Status Update), and Deposits and Withdrawals (Fiat (USD), Aave (AAVE), ApeCoin (APE), Avalanche (AVAX), Bitcoin (BTC), Bitcoin Cash (BCH), Chainlink (LINK), Chiliz (CHZ), Curve DAO Token (CRV), Decentraland (MANA), Dogecoin (DOGE), EOS, Ethereum (ETH), ether.fi governance token (ETHFI), Euro Coin (EURC), Fantom (FTM), Gala (GALA), Litecoin (LTC), Loopring (LRC), NEAR Protocol (NEAR), PAX Gold (PAXG), PayPal USD (PYUSD), Polkadot (DOT), Polygon (MATIC), Ripple (XRP), Solana (SOL), SushiSwap (SUSHI), Tether (USDT), The Graph (GRT), The Sandbox (SAND), Tron (TRX), Uniswap (UNI), USD Coin (USDC), Wrapped eETH (WEETH), Wrapped BTC (WBTC), The Open Network (TON)).