Bullish Exchange
Temporary System Interruption - Trading Halted for ORDI-USDC-PERP
Incident Report for Bullish
Resolved
The issue has been resolved. Trading in ORDI-USDC-PERP has resumed.
Posted Oct 05, 2024 - 04:47 UTC
Investigating
We are currently investigating a system issue affecting ORDI-USDC-PERP. Trading is unavailable for this market.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Oct 04, 2024 - 22:13 UTC
This incident affected: Trading (Spot Trading, Perpetual Trading).