Bullish Exchange

Temporary System Interruption - Delays in Deposit and Withdrawal for NEAR

Incident Report for Bullish

Resolved

The issue has been resolved. Transaction processing time for deposits and withdrawals of NEAR has resumed to normal.
Posted Mar 22, 2024 - 08:08 UTC

Investigating

We are currently investigating a system issue affecting NEAR. Deposits and withdrawals are delayed for this asset.

Trading remains unaffected.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Mar 22, 2024 - 00:41 UTC
This incident affected: Deposits and Withdrawals (NEAR Protocol (NEAR)).