The issue has been resolved. Deposits and withdrawals for TON are now available.
Posted Aug 29, 2024 - 00:44 UTC
Update
We are currently investigating a system issue affecting TON. Deposits and withdrawals are unavailable for this asset.
Trading remains unaffected.
Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Aug 28, 2024 - 17:32 UTC
Identified
We identified the issue with deposits and withdrawals for TON.
Our team is fully engaged in resolving the issue. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Aug 28, 2024 - 09:38 UTC
Update
We are currently investigating a system issue affecting TON. Deposits and withdrawals are unavailable for this asset.
Trading remains unaffected.
Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Aug 28, 2024 - 01:21 UTC
Investigating
We are currently investigating an issue that is causing a delay in the processing of deposits and withdrawals for TON
Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Aug 28, 2024 - 00:42 UTC
This incident affected: Deposits and Withdrawals (The Open Network (TON)).