Bullish Exchange
Degraded Performance - Private Data Services
Incident Report for Bullish
Resolved
This incident has been resolved.
Posted Apr 18, 2024 - 08:22 UTC
Identified
We identified the issue and we are implementing a fix. While the fix takes place, you may experience a temporary WebSocket API disconnection, however immediate reconnection will be possible.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Apr 18, 2024 - 07:24 UTC
Investigating
We are currently investigating an issue with Private Data services via REST and WebSocket API.

Our team is fully engaged in resolving the issue as quickly as possible. We apologize for any inconvenience caused and will provide updates as soon as they become available.
Posted Apr 18, 2024 - 07:07 UTC
This incident affected: WebSocket API (Private Data) and REST API (Private Data).